Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

[TOPIC TECNICO] Two Worlds: problemi hardware e software

Discussione in 'Two Worlds' iniziata da Eldainen Del Vespro, 12 Maggio 2007.

Condividi questa Pagina

  1. Antony.S

    Antony.S Livello 1

    Messaggi:
    4
    Mi piace:
    0
    Salve ragazzi, sono nuovo del forum (complimenti, eh!), appassionato di RPG, ma tristemente alle prese con problemi su Two Worlds....

    Esattamente il problema è che non si sente l'audio...la mia configurazione è:

    Scheda madre ASUS A8V

    Audio Realtek a97 integrato

    Windows Media Player 11

    Win XP SP2

    Athlon Processor 64 3800+

    RAM 2 Gb

    Scheda video ATI RADEON X1600 PRO

    Ho già aggiornato i driver audio al max (per la mia scheda arrivano solo al 2005!!), i codec ho quelli del cd, così come le Direct x (9c)

    Ho reintallato più volte

    Non so davvero iù che fare... :p
     
  2. D

    D Ronin Ex staff

    Messaggi:
    5.363
    Mi piace:
    1.736
    Suppongo che il problema sia questo, tuttavia molti utenti hanno riscontrato problemi audio con two world anche con altre schede. Il tutto, nella maggioranza dei casi, era dovuto ad una scorretta installazione delle directx 9c. Perciò prova ad installare le suddette librerie (nel cd di gioco dovrebbero essere presenti) e vedi se hai miglioramenti.

    Facci sapere
     
  3. Antony.S

    Antony.S Livello 1

    Messaggi:
    4
    Mi piace:
    0
    Ciao Dùne. ho eseguito l'aggiornamento delle DX...dici che con la mia scheda non ho speranze?
     
  4. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Mi sa di no...ho paura che la versione dei tuoi driver del 2005 sia troppo datata per Two Worlds...puoi provare a installarne di più recenti della realtek anche se non dedicati espressamente alla tua mobo. Ti consiglio di creare prima un punto di ripristino del sistema per sicurezza, poi se tutto va bene dovresti essere a cavallo ( in tutti i sensi).
     
  5. Antony.S

    Antony.S Livello 1

    Messaggi:
    4
    Mi piace:
    0
    Ho tentato anche questa strada....niente da fare... :p
     
  6. D

    D Ronin Ex staff

    Messaggi:
    5.363
    Mi piace:
    1.736
    Una buona scheda audio non dovrebbe essere una spesa eccessiva, hai una discreta configurazione e se hai qualche slot libero bypassare la scheda integrata non è un problema.
     
  7. Antony.S

    Antony.S Livello 1

    Messaggi:
    4
    Mi piace:
    0
    Ho una "Terratec" da battaglia..provo con quella...vi farò sapere, grazie!
     
  8. Liantror

    Liantror Livello 1

    Messaggi:
    78
    Mi piace:
    0
    Ciao a tutti :lol:

    Ho comprato al versione GOTY di Two Worlds,ma ho riscontrato un bel problema...

    Le musiche di avvio del gioco si sentono,le musiche dei menu no,nemmeno le musiche degli ambienti e in generale del gioco,si sentono solo i dialoghi,da cosa può dipendere?

    Grazie :lol:
     
  9. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Prova ad aggiornare i driver della scheda audio, se è integrata dovresti poterli trovare sul sito del produttore della scheda madre.
     
  10. Liantror

    Liantror Livello 1

    Messaggi:
    78
    Mi piace:
    0
    Ciao e grazie intanto :lol:

    Ho la scheda audio integrata,ho scaricato gli ultimi aggiornamenti ma il problema sussiste [smilie=icon_confused.gif]
     
  11. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Hai installato tutte le varie patch uscite finora? Non ho presente quale sia la versione della GOTY ediction ma può darsi che sia uscito un correttivo successivo, l'ultimo dovrebbe essere l'1.7b a quanto ho capito dal sito ufficiale. Posta inoltre la configurazione del tuo pc, magari può essere d'aiuto.
     
  12. Liantror

    Liantror Livello 1

    Messaggi:
    78
    Mi piace:
    0
    Si tratta della versione con l'add -on Tainted Blood,è aggiornata alla 1.7 ma noto ora che esiste questa versione 1.7b della patch,la sto scaricando :lol:

    Ecco il mio pc

    OS Windows XP SP2

    Scheda madre Asus M2V

    Ram 2GB

    Scheda video Geforce 9400 GT da 1 GB di memoria

    Hard Disk Maxtor da 500 GB.

    Appena scarica la patch e installo provo e fò sapere :lol:
     
  13. Liantror

    Liantror Livello 1

    Messaggi:
    78
    Mi piace:
    0
    Installata la patch 1.7b ma nulla,come prima [smilie=icon_nixweiss.gif]
     
  14. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Hai dei programmi di gestione dell'audio che si inseriscono sopra quella di default di windows? Se sei in grado di reinstallarli, prova a toglierli e vedere se cambia qualcosa. Io avevo realtek audio hd e faceva casini con alcuni giochi più vecchi. Togliendo applicazioni simili sei comunque in grado di riprodurre i suoni tramite win.
     
  15. Liantror

    Liantror Livello 1

    Messaggi:
    78
    Mi piace:
    0
    Io ho esattamente realtek audio,non sapevo si potevano sentire tutti i suoni senza i driver della scheda audio integrata. Esattamente,come dovrei fare?
     
  16. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Allora in teoria dovrebbe funzionare lo stesso, assicurati però di avere una copia di quei driver per sicurezza: li dovresti trovare o su un cd che ti hanno dato con la scheda madre o sul sito del produttore. Una volta fatto questo vai in pannello di controllo e disinstalla i driver. Prova a vedere se si sente l'audio dopo aver riavviato il pc, anche solo ascoltando una canzone. Avvia il gioco e guarda se cambia qualcosa. Non sono sicuro che possa funzionare ma può darsi che vada.
     
  17. Liantror

    Liantror Livello 1

    Messaggi:
    78
    Mi piace:
    0
    Per esperienza sapevo di base che senza i driver non avrebbe funzionato nulla,ma per scrupolosità ci ho provato,col risultato che non si sentiva una mazza di nulla [smilie=icon_megagrin.gif]
     
  18. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Strano, io viaggio così senza driver e va tutto perfettamente. Bo a questo punto non so più cosa consigliarti...
     
  19. Liantror

    Liantror Livello 1

    Messaggi:
    78
    Mi piace:
    0
    Grazie comunque per i consiglie la pazienza [smilie=icon_megagrin.gif]
     
  20. Gunrock

    Gunrock Livello 1

    Messaggi:
    5
    Mi piace:
    0
    a me va benissimo