Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

problema schermo giallo

Discussione in 'Mass Effect 2' iniziata da kaname92, 14 Giugno 2010.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. kaname92

    kaname92 Livello 1

    Messaggi:
    133
    Mi piace:
    0
    ciao a tutti. come penso si sarà intuito nel titolo ho un problemino con lo schermo di gioco. In pratica ho installato mass effect 2 , preso in prestito dal mio vicino. l installazione è andata a buon fine senza errori, ma quando vado per cominciare una nuova partita si presentano vari difetti di colore:

    -quando seleziono la difficoltà le scritte diventano tra il nero o il viola e lo sfondo è giallo.

    -durante il primo filmato quando parlano del consiglio e del fatto che shepard deve sopravvivere lo schermo è totalmente giallo e si intravedono a volte solo le ombre di quello che credo sia una donna.

    -durante la distruzione della normandy un 3 secondi dopo che arriva il primo colpo lo schermo diventa giallo, poi si vede che l'equipaggio sale sulle navette di salvataggio e la partenza delle stesse , dopo di chè mi fa fare un paio di scelte di dialogo e poi quando credo avrei dovuto incominciare ad agire si vede tutto giallo.

    ps:il giallo è un giallo fortissimo e le ombre sono sempre gialle anche se di un giallo più scuro.

    aspetto sugerimenti e grazie a tutti in anticipo per l aiuto
     
  2. SnowDragon1609

    SnowDragon1609 Ex staff Ex staff

    Messaggi:
    4.030
    Mi piace:
    478
    Strano, anzi stranissimo, non c'è che dire...che impostazioni grafiche ci son?

    E per sicurezza il CD è intatto...forse è graffiato e ha installato male! (stupida come ipotesi ma non si sa mai...).

    Potrebbe anche essere una incopatibilità di software video e gioco...
     
  3. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Che scheda video hai? I driver sono aggiornati?
     
  4. kaname92

    kaname92 Livello 1

    Messaggi:
    133
    Mi piace:
    0
    scheda video X1600 series. i driver sn i penultimi in circolazione. e nel sito dell asus nn ne ho trovato di nuovi (anche se non sono stato io a cercare). il cd e integro senza l ombra di un graffio.

    le impostazioni sono: risoluzione 1280x1024 , gli effetti extra li ho settati su no. le luci cinematiche sono settate su 1. il filtro asintropico è settato su predefinito. e il formato e settato su 4:3
     
  5. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Forse è proprio l'aggiornamento dei driver, capita a volte che driver più recenti diano problemi con le schede video più datate in certi casi. Figurati che i 10.3 di marzo mi facevano crashare costantemente la 4850 in Dragon Age e infatti da quella versione sono state introdotte numerose ottimizzazioni per la serie 5000. Prova a installare i driver originali che avevi sul cd all'interno della scheda. Sono vecchissimi lo so ma possono essere un'utile prova. Se funziona prova ad aggiornare ai 9.12 che sono tra l'altro gli ultimi a supportare le schede della serie 1000 e 2000.
     
  6. kaname92

    kaname92 Livello 1

    Messaggi:
    133
    Mi piace:
    0
    si era proprio un problema di driver!!! adesso mi fa giocare tranquillamente e anche se la scheda video è vecchiotta devo dire che il gioco da molte soddisfazioni. anche se suppongo che sia il gioco in se stesso ad avere una grafica pr0 ;)

    grazie per gli aiuti
     
  7. Emelos

    Emelos Editore Editore

    Messaggi:
    20.459
    Mi piace:
    1.551
    Di nulla, chiudiamo il topic dato che tutto si è risolto.
     
Status Discussione:
Chiusa ad ulteriori risposte.