Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Official plugins + traduzione ITP (compatibili?)

Discussione in 'Morrowind' iniziata da Varil, 25 Marzo 2019.

Condividi questa Pagina

  1. Varil

    Varil Livello 1

    Messaggi:
    406
    Mi piace:
    264
    ESP-ESM Translator è stato fixato. Se siete interessati alla traduzione degli official plugins, fatemi sapere.
    Vi posso dire che nella mia installazione, fatta eccezione per The Entertainers, ho tutti gli official plugins tradotti e patchati.
    Se vi interessa, scrivete pure e magari apro un thread apposito con relativi link.
     
    A Seret piace questo elemento.
  2. f5f9

    f5f9 si sta stirando Ex staff

    Messaggi:
    14.223
    Mi piace:
    4.888
    fallo
     
  3. Varil

    Varil Livello 1

    Messaggi:
    406
    Mi piace:
    264
    Anche la questione traduzione official plugins è stata spostata per maggiore pulizia in quest'altro thread, in cui ci sono tutte le info per scaricare le traduzioni di (quasi) tutti gli official plugins.
    Questa discussione può considerarsi chiusa a mio avviso, anche se non so come chiuderla. Lascio la cosa ai moderatori.
     
  4. f5f9

    f5f9 si sta stirando Ex staff

    Messaggi:
    14.223
    Mi piace:
    4.888
    sì, ho visto, adesso è più rintracciabile