Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Chiudi
RPG Italia è sbarcata su LiberaPay!

Ospite, se vuoi sostenerci donando anche 1€ al mese, questa è l'occasione giusta! RPG Italia non ha pubblicità e l'unica fonte di finanziamento deriva dalle donazioni.
Siate generosi!

Per aderire, diventa un donatore su LiberaPay! È una piattaforma italiana che consente grande flessibilità di pagamento!

Oblivion e Windows 7

Discussione in 'The Elder Scrolls IV: Oblivion' iniziata da Mesenzio, 5 Gennaio 2010.

Condividi questa Pagina

  1. Mesenzio

    Mesenzio Contemptor Deum Editore

    Messaggi:
    11.144
    Mi piace:
    2.504
    Ho da poco installato il nuovo SO di mamma Microsoft e ho subito provveduto a provarci Oblivion. Purtroppo non tutto fila liscio, e oltre a qualche rallentamento (ma penso sia dovuto a dei mod, anche se prima non li avevo), non si sente la musica. Gli effetti sonori e le voci sono riprodotte senza problemi, ma la musica di sottofondo non si sente. Naturalmente il volume è alto, gli .mp3 nella cartella ci sono e si sentono.

    Ho letto da qualche parte che potrebbero esserci conflitti con dei driver directsound o che Oblivion con W7 non gradisce le schede audio integrate. Qualcuno ha qualche esperienza in merito?
     
  2. Stefega

    Stefega Livello 1

    Messaggi:
    716
    Mi piace:
    157
    Può sembrare idiota ma forse hai tolto la musica in "opzioni" XD se no può essere un conflitto dovuto proprio a W7
     
  3. Gliptal

    Gliptal Livello 1

    Messaggi:
    5
    Mi piace:
    0
    Si sente la musica del menù principale?
     
  4. Mesenzio

    Mesenzio Contemptor Deum Editore

    Messaggi:
    11.144
    Mi piace:
    2.504
    No, ho provato ad alzare ed abbassare il volume ma niente...

    No, nemmeno quella, praticamente tutte le musiche in .mp3 della cartella Music non vengono riprodotte, e non funziona nemmeno a sostituirle con altre.

    Non funziona neppure a lanciare il gioco in modalità di compatibilità con XP sp2.
     
  5. Panur

    Panur Supporter

    Messaggi:
    1.082
    Mi piace:
    0
    Io ho provato a lanciare Oblivion su Windows 7 (ho anche aperto un topic a riguardo specificando che mi si blocca dopo pochi secondi ed è impossibile giocare) e la musica, almeno per quei 30 secondi di gioco e nel menu principale, si sente benissimo :lol:
     
  6. D

    D Ronin Ex staff

    Messaggi:
    5.363
    Mi piace:
    1.745
    Hai controllato se ci sono errori segnalati nel pannello riassuntivo delle directx?

    controlla avviando il dxdiag (usa l'esegui)
     
  7. Mesenzio

    Mesenzio Contemptor Deum Editore

    Messaggi:
    11.144
    Mi piace:
    2.504
    Non dice niente di male... Magari il fatto che trovi cuffie e casse crea qualche problema? Però il resto dei suoni si sentono... Mah...
     
  8. revan72

    revan72 Supporter

    Messaggi:
    1.284
    Mi piace:
    0
    Per caso hai provato a disattivare l' accelerazione hardware dalla stringa nel file ini di oblivion? [smilie=icon_nixweiss.gif] chissà magari funziona [smilie=icon_confused.gif]
     
  9. Gerald di Rivia

    Gerald di Rivia Supporter

    Messaggi:
    534
    Mi piace:
    57
    E magari prova ad istallare nuovi codec audio e video.....

    A me è successa qualcosa di simile su xp, in un gioco non andava il video nella fattispecie Crysis e istallando i codec si è sistemato....
     
  10. Mesenzio

    Mesenzio Contemptor Deum Editore

    Messaggi:
    11.144
    Mi piace:
    2.504
    Niente da fare, né con l'accelerazione hardware disattivata, né con i nuovi codec (uso il K-Lite Codec Pack 5.61).
     
  11. Gerald di Rivia

    Gerald di Rivia Supporter

    Messaggi:
    534
    Mi piace:
    57
    Uhm.... hai provato ad aggiornare i driver della scheda audio anche se integrata ? E poi se non ricordo male nella finestra di avvio di Oblivion c'è il supporto tecnico,gli hai fatto lanciare una diagnostica ?

    Dovrebbe segnalare eventuali problemi....
     
  12. grfgrfgrf5

    grfgrfgrf5 Livello 1

    Messaggi:
    151
    Mi piace:
    0
    Io che eseguo Windows 7 Ultimate genuino, non ho problemi, si sente tutto, è liscio. Però se ci carichi troppi mod si impalla; quindi ti consiglio di non metterne più di 20. Comunque l' unica cosa è che ci sono le righe come nei film (quelle in alto e in basso).
     
  13. Mesenzio

    Mesenzio Contemptor Deum Editore

    Messaggi:
    11.144
    Mi piace:
    2.504
    Si, i driver sono aggiornati, magari però a W7 non piace la mia scheda, ho letto da altre parte di problemi simili con schede integrate... Di mod ne ho più di 20 ma su XP non davano (troppi) problemi.

    Se imposti una risoluzione adatta al tuo monitor dovrebbero sparire.
     
  14. grfgrfgrf5

    grfgrfgrf5 Livello 1

    Messaggi:
    151
    Mi piace:
    0
    Ok grazie, comunque Windows 7 è appena stato rilasciato. Magari rilasceranno degli update che renderanno i giochi compattibili con 7, anche se dubito che metteranno nella lista i giochi vecchi. Hai provato a disinstallare e reinstallare il gioco cancellando tutta la cartella. Magari una mod ti ha eliminato i suoni (io installando Kvatch Aftermaths ho perso le voci di quasi tutte le razze quindi...) forse è quello.
     
  15. upinthesky

    upinthesky Livello 1

    Messaggi:
    8
    Mi piace:
    0
    Ciao, io sono l'ultimo arrivato e ti dico che non ci capisco niente quindi non posso aiutarti: Posso solo riferirti che anche a un mio amico ha dato gli stessi problemi con Windows 7. Non credo li abbia ancora risolti, so però che oblivion non è il solo gioco che da tali problemi.

    Non sono stato di aiuto però boh...chissà [smilie=icon_megagrin.gif]
     
  16. grfgrfgrf5

    grfgrfgrf5 Livello 1

    Messaggi:
    151
    Mi piace:
    0
    Allora, devo chiarire una cosa:

    1. A me Oblivion su 7 va da dio!

    2. Non so come mai a voi fa queste cavolate

    3. Prova a chiedere al tuo amico se ha risolto i problemi e facci sapere

    4. Avete provato a reinstallare Oblivion>Installare l' ultima patch>Installare le mod>Avviare il programma per il controllo dei conflitti (anche se penso sia stata la prima cosa che avete fatto)

    PS: Io di quel programma non so leggere il rapporto quindi dovrete arrangiarvi a capirlo.
     
  17. Gerald di Rivia

    Gerald di Rivia Supporter

    Messaggi:
    534
    Mi piace:
    57
    Comunque ho già detto che sulla finestra di avvio di Oblivion c'è il supporto tecnico , da lì si può verificare la compatibilità ed il corretto funzionamento dei componenti del pc e quindi verificare la presenza di possibili problemi ancora prima di giocare.....
     
  18. grfgrfgrf5

    grfgrfgrf5 Livello 1

    Messaggi:
    151
    Mi piace:
    0
    Gerald di Rivia ha perfettamente ragione! Non ci avevo neanche pensato. Chiunque abbia questo problema provi a fare come indicato nel post qua sopra. Può anche darsi che il problema sia dovuto a una mod che installata male ha compromesso la corretta esecuzione dei suoni durante il gioco.
     
  19. Mesenzio

    Mesenzio Contemptor Deum Editore

    Messaggi:
    11.144
    Mi piace:
    2.504
    Come ho già spiegato, i mod sono installati bene, funzionava tutto liscio su XP e tutto l'hardware è aggiornato e supportato da 7. Anche Oblivion non rileva nulla, infatti l'audio funziona perfettamente, salvo quel problema.

    upinthesky magari sarebbe comodo sapere se il tuo amico ha una scheda audio integrata, perché ho letto in giro che il problema potrebbe essere quello. Comunque uno di questi giorni reinstallo tutto e vi faccio sapere.
     
  20. Puma88

    Puma88 Livello 1

    Messaggi:
    209
    Mi piace:
    0
    Io ho una scheda integrata e funziona perfettamente, cmq. che modello è la vostra scheda integrata?, potrei fare qualche ricerca a riguardo, se questo è il problema.