Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

ME2 : Problema audio

Discussione in 'Mass Effect 2' iniziata da mingo, 29 Giugno 2011.

Condividi questa Pagina

  1. mingo

    mingo L'Oracolo Bergamasco

    Messaggi:
    2.610
    Mi piace:
    247
    Allora ragazzuoli , ieri sera ho deciso di riprendere in mano questo ottimo gioco ma aimè , ho avuto un problemino , se Shepard è solo e c'è una voce fuori campo , la voce esterna la sento benissimo , ma quella di Shep no , così pure per le missioni di gruppo , se i compagni parlano non sento che un audio bassissimo , ho provato ad aggiornare il gioco con la patch 1,2 ma niente . Qualche mesetto fa avevo fatto cambiare l' HD dove era situato il gioco perchè si era rotto , e tutti i giochi erano stati esportati sull'HD nuovo , potrebbe essere questo il problema ? La musica e gli effetti sono ok ....[smilie=icon_confused.gif]
     
  2. SnowDragon1609

    SnowDragon1609 Ex staff Ex staff

    Messaggi:
    4.030
    Mi piace:
    478
    Potrebbe e dico potrebbe essere un banale errore di trasmissione dati. Ho avuto un problema simile con Napoleon Total War infatti. Dovresti, e dico dovresti come probabilità, reinstallare se a nessuno viene in mente un modo migliore.
     
  3. mingo

    mingo L'Oracolo Bergamasco

    Messaggi:
    2.610
    Mi piace:
    247
    questa sera ho fatto 2 prove , ho direttamente attaccato le cuffie alla presa ma mi dava ancora il problema , seconda prova : ho provato a giocare ad un gioco che non ha mai dato problemi di sorta ovvero Stronghold Crusaders , e ogni tanto saltava anche li , esattamente come con ME2 , domani proverò a trovare aggiornamenti di Sound Max o reinstallarlo direttamente , domani vi faccio sapere ...
     
  4. edward-vlad

    edward-vlad Ex staff Ex staff

    Messaggi:
    2.144
    Mi piace:
    7
    Meglio se lo reinstalli (conservando i salvataggi), perdi meno tempo...

    In questo caso è molto probabile un banalissimo errore di trasmissione, a me è successo anche recentemente...
     
  5. mingo

    mingo L'Oracolo Bergamasco

    Messaggi:
    2.610
    Mi piace:
    247
    penso di essere riuscito a sistemare tutto , per prima cosa ho aggiornato Sound Max , poi ho reinstallato la patch 1,2 di ME2 e , in fine , ho fatto ricaricare i miei dati di connessione con la rete Cerberus sul sito della Bioware . Per adesso ho provato a giocare per 10-15 minuti e sembra che funzioni .....