Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Le mod non mi vanno o.O

Discussione in 'Fallout 3: Mod & Tweaks' iniziata da EnricoDF, 18 Agosto 2015.

Condividi questa Pagina

  1. EnricoDF

    EnricoDF Livello 1

    Messaggi:
    1.264
    Mi piace:
    53
    Messe con nmm , messe a mano , una alla volta , tutte assieme. Non vanno

    Non parlo di mod strane ma di mod grafiche, semplici cambi di texture.

    Cambio e sostituisco giga di file ,ed in gioco mi trovo sempre le stesse texture vanilla.

    Non capisco dove sbaglio, è tutto il giorno che ci sto dietro e non riesco a venirne fuori.

    Ora ho disinstallato totalmente il gioco e lo sto riscaricando.

    Qualcuno che può darmi una mano?
     
  2. charlie1961

    charlie1961 Livello 1

    Messaggi:
    120
    Mi piace:
    56
    Hai installato ArchiveInvalidationInvalidated? Potrebbe essere quello il tuo problema se non ce l'hai. Lo trovi su Nexus nel caso.
     
  3. EnricoDF

    EnricoDF Livello 1

    Messaggi:
    1.264
    Mi piace:
    53
    sei un mago, ed io un idiota o.o 

    era quello.   e ho scoperto che è pure nel nexus mod manager.

    ad ogni texture che installo devo disattivarlo ed attivarlo.
     
  4. charlie1961

    charlie1961 Livello 1

    Messaggi:
    120
    Mi piace:
    56
    Felice che hai risolto il tuo problema :)

    Non sei obbligato a attivarlo e disattivarlo ogni volta, io l'ho attivato la prima volta e non l'ho più toccato e in Fallout 3 ho installato una vagonata di mods.